Microsoft Teams and Skype for Business News and Thoughts

Tom Arbuthnot MVP
Tom Arbuthnot MCSM Communications

This site uses cookies

Find this blog useful? Please take a second to share, thanks!

Don’t Install .NET Framework 4.6.1 and Skype for Business Server 2015 / Lync Server 2013 / Exchange Server

Published 15/02/2016 - 0 Comments

image

Be aware that the Skype and Exchange Product Groups have recommended that customers hold off on installing .NET Framework 4.6.1 on their Skype for Business Server 2015, Lync Server 2013 servers and Exchange Servers

I’d also be wary on other Microsoft servers at present.

Next Steps:

How to temporarily block the installation of the .NET Framework 4.6.1
How to Uninstall .NET Framework 4.6.1 – The EXPTA {blog}

References:

.NET Framework 4.6.1 and Skype for Business Server 2015/Lync Server 2013
Tom Arbuthnot

Tom Arbuthnot

Principal Solutions Architect at Modality Systems
Tom Arbuthnot is Principal Solutions Architect at Unified Communications specialist Modality Systems. He is a Microsoft Certified Master and MVP, blogger, has a regular podcast with UCToday at tomtalks.show and is a regular speaker at events including Microsoft TechEd and Ignite. He co-runs The Microsoft UC User Group London.

No comments yet

Leave a Reply:


close

Weekly Email Update 
of all the key 
Microsoft Teams and Skype for Business News
every Tuesday

No Spam ever, I promise - Tom